Lysted Price Pushes

Incident Report for Automatiq - Uptick

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 15:13 EDT

Investigating

We are currently investigating an issue affecting price pushes to the POS for Lysted Uptick Users. This issue should be resolved shortly. Thank you for your patience.
Posted Sep 17, 2025 - 14:49 EDT
This incident affected: UpTick (UpTick - Price Update to POS).